1, 2, 3 склонение имен существительных

Склонение имен прилагательных

Под склонением имен прилагательных мы, в первую очередь, понимаем изменение по падежам, родам и числам. Данные характеристики зависят от существительного, от которого прилагательное зависит (с которым согласуется). Склонение имен прилагательных включает в себя изменение по падежам и числам, а в ед. числе еще и по родам. Краткие прилагательные изменяются только по родам и числам.

Существует три типа склонения прилагательных:

  • Твердое. Это склонение прилагательных с основой на твердый согласный (белый, красный).
  • Мягкое — склонение прилагательных с основой на мягкий согласный (синий, летний). 
  • Смешанное. К этому склонению относятся прилагательные с основой на твердый и мягкий «к», «г», «х», а также «ш» с ударным окончанием и «ц», «ж» (тихий, долгий, широкий, пригожий, хороший, куцый). Такие прилагательные в своем склонении имеют формы как мягкого, так и твердого склонений. 

Склонение числительных

Все числительные изменяются по падежам. Собирательные и количественные числительные склоняются, как существительные и прилагательные. 

  1. Так же, как и существительные третьего склонения, склоняются следующие числительные: 5, 6, 7, 8, 9, числительные на -дцать, числительные на -десят.
  2. В отдельную группу склонений нужно выделить 200, 300, 400 и числительные на -сот.
  3. Числительные 40, 90, 100 имеют лишь две формы во всех падежах. Первая — эта форма в именительном и винительном падежах. Вторая — форма в косвенных падежах. Формы в косвенных падежах заканчиваются на букву «а». В именительном и винительном падежах такие числительные имеют начальную форму.
  4. Числительное «полтора» имеет две формы в И. п.: полтора (м. р. и ср. р.) и полторы (ж. р.). Форма всех остальных падежей, кроме винительного, — «полутора».
  5. Как прилагательные, склоняются такие числительные: 2, 3, 4, собирательные числительные, обе, оба, столько, сколько, сколько-нибудь, столько-то.
  6. В составных количественных числительных склоняется каждое слово: двум тысячам пятистам. 
  7. В составных порядковых числительных склоняется только последнее слово: в одна тысяча девятьсот пятом году. 

Мы рассмотрели еще один вопрос из области русского языка. Что такое склонение, вы теперь  знаете и понимаете. 

Средства платформы

И, наконец, рассмотрим недавно добавленную функцию «ПолучитьСклоненияСтроки». Данная функция не блещет функциональностью (вероятно, со временем это изменится), но свою основную задачу выполняет исправно и очень проста в использовании. Третий параметр функции указан как необязательный, но если его не указать, то склонение не будет выполнено. В следующей версии платформы — 8.3.14, была добавлена еще одна функция: ПолучитьСклоненияСтрокиПоЧислу()» . Она позволяет формировать фразы которые содержать какое-либо значение. Пример использования обеих функций:

&НаСервере
Функция СклонениеПлатформаНаСервере()

Результат = ПолучитьСклоненияСтроки(«Пушкин Александр Сергеевич», «Л=ru_RU;ПЛ=Мужской», «ПД=Родительный»);

//Результат //Пушкина Александра Сергеевича

//эта функция доступна в версии платформы 8.3.14 и выше
Результат = ПолучитьСклоненияСтрокиПоЧислу(«стул», 12, «», «ЧС=Порядковое», «ПД=Родительный; ПЧ=ЧислоСОкончанием»);
//Результат //12-го стула
Результат = ПолучитьСклоненияСтрокиПоЧислу(«автомобиль», 5, «», «ЧС=Количественное», «ПД=Дательный; ПЧ=ЧислоПрописью»);
//Результат //пяти автомобилям
Результат = ПолучитьСклоненияСтрокиПоЧислу(«медный купорос», 3.5, «килограмм, грамм, 2», «ЧС=Количественное», «ПД=Винительный; ПЧ=ЧислоПрописью»);
//Результат //три килограмма пятьдесят граммов медного купороса

КонецФункции

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
&НаСервере
Функция СклонениеПлатформаНаСервере()

Результат = ПолучитьСклоненияСтроки(«Пушкин Александр Сергеевич», «Л=ru_RU;ПЛ=Мужской», «ПД=Родительный»);

//Результат //Пушкина Александра Сергеевича

//эта функция доступна в версии платформы 8.3.14 и выше
Результат = ПолучитьСклоненияСтрокиПоЧислу(«стул», 12, «», «ЧС=Порядковое», «ПД=Родительный; ПЧ=ЧислоСОкончанием»);
//Результат //12-го стула
Результат = ПолучитьСклоненияСтрокиПоЧислу(«автомобиль», 5, «», «ЧС=Количественное», «ПД=Дательный; ПЧ=ЧислоПрописью»);
//Результат //пяти автомобилям
Результат = ПолучитьСклоненияСтрокиПоЧислу(«медный купорос», 3.5, «килограмм, грамм, 2», «ЧС=Количественное», «ПД=Винительный; ПЧ=ЧислоПрописью»);
//Результат //три килограмма пятьдесят граммов медного купороса

КонецФункции

На этом все, надеюсь, что данная статья Вам помогла.

Правило встречается в следующих упражнениях:

2 класс

Упражнение 166,
Полякова, Учебник, 1 часть

Упражнение 136,
Полякова, Учебник, 2 часть

3 класс

Упражнение 32,
Канакина, Рабочая тетрадь, 2 часть

Упражнение 21,
Полякова, Учебник, 2 часть

Упражнение 41,
Полякова, Учебник, 2 часть

Упражнение 88,
Полякова, Учебник, 2 часть

Упражнение 116,
Полякова, Учебник, 2 часть

Упражнение 120,
Полякова, Учебник, 2 часть

Упражнение 157,
Полякова, Учебник, 2 часть

Упражнение 183,
Полякова, Учебник, 2 часть

Упражнение 5,
Песняева, Анащенкова, Рабочая тетрадь, 2 часть

Упражнение 28,
Песняева, Анащенкова, Рабочая тетрадь, 2 часть

4 класс

Упражнение 240,
Канакина, Горецкий, Учебник, 1 часть

Упражнение 150,
Канакина, Горецкий, Учебник, 2 часть

Упражнение 17,
Климанова, Бабушкина, Учебник, 2 часть

Упражнение 25,
Климанова, Бабушкина, Учебник, 2 часть

Упражнение 36,
Климанова, Бабушкина, Учебник, 2 часть

Упражнение 58,
Климанова, Бабушкина, Учебник, 2 часть

Упражнение 163,
Бунеев, Бунеева, Пронина, Учебник, 1 часть

Упражнение 4,
Бунеев, Бунеева, Пронина, Учебник, 2 часть

Упражнение 1,
Исаева, Бунеев, Рабочая тетрадь

Упражнение 541,
Ладыженская, Баранов, Тростенцова, Григорян, Кулибаба, Учебник, 2 часть

5 класс

Упражнение 97,
Ладыженская, Баранов, Тростенцова, Григорян, Кулибаба, Учебник, 1 часть

Упражнение 100,
Ладыженская, Баранов, Тростенцова, Григорян, Кулибаба, Учебник, 1 часть

Упражнение 101,
Ладыженская, Баранов, Тростенцова, Григорян, Кулибаба, Учебник, 1 часть

Упражнение 322,
Ладыженская, Баранов, Тростенцова, Григорян, Кулибаба, Учебник, 1 часть

Упражнение 140,
Разумовская, Львова, Капинос, Учебник

Упражнение 736,
Разумовская, Львова, Капинос, Учебник

Упражнение 737,
Разумовская, Львова, Капинос, Учебник

Упражнение 738,
Разумовская, Львова, Капинос, Учебник

Упражнение 739,
Разумовская, Львова, Капинос, Учебник

Упражнение 742,
Разумовская, Львова, Капинос, Учебник

6 класс

Упражнение 246,
Ладыженская, Баранов, Тростенцова, Григорян, Кулибаба, Учебник, 1 часть

Упражнение 411,
Ладыженская, Баранов, Тростенцова, Григорян, Кулибаба, Учебник, 2 часть

Упражнение 98,
Разумовская, Львова, Капинос, Учебник

Упражнение 99,
Разумовская, Львова, Капинос, Учебник

Упражнение 100,
Разумовская, Львова, Капинос, Учебник

Упражнение 101,
Разумовская, Львова, Капинос, Учебник

7 класс

Упражнение 221,
Ладыженская, Баранов, Тростенцова, Григорян, Кулибаба, Александрова, Учебник

8 класс

Упражнение 111,
Ладыженская, Тростенцова, Александрова, Дейкина, Учебник

Упражнение 222,
Ладыженская, Тростенцова, Александрова, Дейкина, Учебник

Упражнение 223,
Ладыженская, Тростенцова, Александрова, Дейкина, Учебник

Упражнение 229,
Ладыженская, Тростенцова, Александрова, Дейкина, Учебник

Упражнение 235,
Ладыженская, Тростенцова, Александрова, Дейкина, Учебник

Упражнение 240,
Ладыженская, Тростенцова, Александрова, Дейкина, Учебник

Упражнение 245,
Ладыженская, Тростенцова, Александрова, Дейкина, Учебник

Число

Мы вспомнили падежную систему, которую изучает русский язык. Склонение же зависит еще и от категории числа. Их в нашем языке всего два — единственное и множественное. Почти все имена существительные имеют обе формы. Но, как и в любом правиле, здесь есть исключения. Некоторые слова употребляются только в одной-единственной форме. Пример тех, у которых есть только единственное число: солнце (ну, это логично, оно существует в одном экземпляре), молоко, листва, шоссе (оно иноязычное).

Но русский язык настолько разнообразен, что имеет в своем арсенале слова, употребляющиеся лишь во множественном числе. Пример: ножницы, брюки, очки, часы, люди.

Склонения в русском языке могут осуществляться в формах ед. ч и множ. ч. Например:

Ед. ч. Мн.ч.

И.п. книга, книги.

Р.п. книги, книг.

Д.п. книге, книгам.

В.п. книгу, книги.

Т.п. книгой, книгами.

П.п. о книге, о книгах.

Таблица склонения существительных 1 склонения

Женский род Мужской род Общий род
Ед. чис­ло Мн. чис­ло Ед. чис­ло Мн. чис­ло Ед. чис­ло Мн. чис­ло
И.п. овца

минута

ста­дия

о́вцы

минуты

ста­дии

юноша

стар­шина

судья

юноши

стар­шины

судьи

заби­яка

рас­тяпа

соня

заби­яки

рас­тяпы

сони

Р. п. овцы́

минуты

ста­дии

овец

минут

ста­дий

юноши

стар­шины

судьи

юношей

стар­шин

судей

заби­яки

рас­тяпы

сони

заби­як

рас­тяп

сонь

Д.п. овце

минуте

ста­дии

овцам

минутам

ста­диям

юноше

стар­шине

судье

юношам

стар­шинам

судьям

заби­яке

рас­тяпе

соне

заби­якам

рас­тяпам

соням

В.п. овцу

минуту

ста­дию

овец

минуты

ста­дии

юношу

стар­шину

судью

юношей

стар­шин

судей

заби­яку

рас­тяпу

соню

заби­як

рас­тяп

сонь

Т. п. овцой

минутой

ста­дией

овцами

минутами

ста­диями

юношей

стар­шиной

судьёй

юношами

стар­шинами

судьями

заби­якой

рас­тяпой

соней

заби­яками

рас­тяпами

сонями

П.п. об овце

о минуте

о ста­дии

об овцах

о минутах

о ста­диях

об юноше

о стар­шине

о судье

о юношах

о стар­шинах

о судьях

о заби­яке

о рас­тяпе

о соне

о заби­яках

о рас­тяпах

о сонях

Веб-сервис

Основным недостатком данного метода является его негарантированная работоспособность — нет интернета или сервис не доступен.

Использование веб-сервиса выглядит так:

&НаКлиенте
Процедура СервисСклонения(Команда)

СклоняемыйТекст = «Пушкин Александр Сергеевич»;

АдресСервера = «ws3.morpher.ru»;

Соединение = Новый HTTPСоединение(АдресСервера,,,,,, Новый ЗащищенноеСоединениеOpenSSL());

ТекстЗапроса = «/russian/declension?s=» + СклоняемыйТекст;

Заголовки = Новый Соответствие;
Заголовки.Вставить(«User-Agent», «1C Enterprise 8.3»);
Заголовки.Вставить(«Accept», «application/json»);
Заголовки.Вставить(«charset», «UTF-8»);

Запрос = Новый HTTPЗапрос(ТекстЗапроса, Заголовки);

Ответ = Соединение.Получить(Запрос);

Если Ответ.КодСостояния = 200 Тогда

ЧтениеJSON = Новый ЧтениеJSON;
ЧтениеJSON.УстановитьСтроку(Ответ.ПолучитьТелоКакСтроку());
СтруктураОтвета = ПрочитатьJSON(ЧтениеJSON);
ЧтениеJSON.Закрыть();

Сообщить(СтруктураОтвета.Р);
Сообщить(СтруктураОтвета.Д);
Сообщить(СтруктураОтвета.В);
Сообщить(СтруктураОтвета.Т);
Сообщить(СтруктураОтвета.П);

КонецЕсли;

КонецПроцедуры

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
&НаКлиенте
Процедура СервисСклонения(Команда)

СклоняемыйТекст = «Пушкин Александр Сергеевич»;

АдресСервера = «ws3.morpher.ru»;

Соединение = Новый HTTPСоединение(АдресСервера,,,,,, Новый ЗащищенноеСоединениеOpenSSL());
 
ТекстЗапроса = «/russian/declension?s=» + СклоняемыйТекст;

Заголовки = Новый Соответствие;
Заголовки.Вставить(«User-Agent», «1C Enterprise 8.3»);
Заголовки.Вставить(«Accept», «application/json»);
Заголовки.Вставить(«charset», «UTF-8»);

Запрос = Новый HTTPЗапрос(ТекстЗапроса, Заголовки);

Ответ = Соединение.Получить(Запрос);

Если Ответ.КодСостояния = 200 Тогда

ЧтениеJSON = Новый ЧтениеJSON;
ЧтениеJSON.УстановитьСтроку(Ответ.ПолучитьТелоКакСтроку());
СтруктураОтвета = ПрочитатьJSON(ЧтениеJSON);
ЧтениеJSON.Закрыть();

Сообщить(СтруктураОтвета.Р);
Сообщить(СтруктураОтвета.Д);
Сообщить(СтруктураОтвета.В);
Сообщить(СтруктураОтвета.Т);
Сообщить(СтруктураОтвета.П);

КонецЕсли;

КонецПроцедуры

Отмечу, что приведен минимально необходимый код, для реального применения будет разумно добавить какие-то проверки и обработки возможных ошибок.

Падежи имен существительных

Исходя из определения склонения в русском языке, нам нужно вспомнить, что такое падеж. Им называют грамматическую форму, связывающую любое имя существительное со словами других частей речи. Падеж показывает, как именно согласуются между собой части речи.

1, 2, 3 склонение имен существительных

Долгое время падежная система была подвержена изменениям. В древнерусском языке насчитывали не шесть, как в наше время, а семь падежей. Еще один называли звательным. На сегодняшний день он уже упразднен, и теперь их осталось 6.

  • Именительный. Особенный падеж, поскольку только его называют прямым (кто?что?), остальные – косвенные. В форме им. пад. выступают подлежащие в предложениях. Еще одна его особенность: он является начальной формой для именных частей речи.
  • Родительный. Эта форма отвечает на вопросы Кого? Чего? Чтобы не спутать его с другими падежами, можно подставлять вспомогательное слово «нет»: кот – им. п, (нет) кота – род. п.
  • Дательный. Этот падеж назван так, потому что отвечает на вопросы Кому? Чему? Склонение слов будет проще, если подставить слово «дать»: коту – дат. п.
  • Винительный. Довольно спорная форма. Имеет схожий с именительным падежом вопрос для неодушевленных предметов — Что? Правда, по отношению к живым существам задают вопрос Кого? Слово «винить», подставленное к проверяемому им. сущ., поможет вам запомнить правила склонения: (винить) кота – вин. п.
  • Творительный. Особый падеж. Отвечает на вопросы Кем? Чем? Проверочное слово для него – «творить»: котом – тв. пад.
  • Предложный. Форма, отвечающая на вопросы О ком? О чем? Для легкого запоминания подставляем слово «думать»: о коте – предл. п.

1 склонение существительных

Первое скло­не­ние объ­еди­ня­ет име­на суще­стви­тель­ные муж­ско­го и жен­ско­го рода с твер­дой или мяг­кой осно­вой, кото­рые име­ют окон­ча­ние -а/-я в началь­ной фор­ме.

Посмотрим, как изме­ня­ют­ся по паде­жам и чис­лам суще­стви­тель­ные 1 скло­не­ния.

1, 2, 3 склонение имен существительных

В рус­ском язы­ке слов муж­ско­го рода пер­во­го скло­не­ния немно­го:

  • папа
  • дедуш­ка
  • пра­де­душ­ка
  • стар­ши­на
  • муж­чи­на
  • юнга
  • юно­ша
  • судья
  • дядя
  • вла­ды­ка
  • вое­во­да
  • слу­га
  • Савва
  • Илья
  • Фома
  • Кузьма

и все корот­кие муж­ские име­на такие, как Коля, Толя, Ваня, Саня, Федя, Яша, Витя и пр.

Большую часть 1 скло­не­ния состав­ля­ют оду­шев­лен­ные и неоду­шев­лен­ные суще­стви­тель­ные жен­ско­го рода:

  • мама
  • жена
  • бабуш­ка
  • тётя
  • тёща
  • внуч­ка
  • девуш­ка
  • жен­щи­на
  • коро­ва
  • доро­га
  • кра­со­та
  • река
  • кни­га

В рус­ском язы­ке име­ют­ся суще­стви­тель­ные с окон­ча­ни­ем -а/-я, кото­рые обо­зна­ча­ют носи­те­лей каких-либо качеств:

Примеры

сиро­та, под­ли­за, плак­са, невеж­да, неря­ха, чистю­ля, бро­дя­га, непо­се­да и пр.

В одной и той же грам­ма­ти­че­ской фор­ме они могут обо­зна­чать как лиц муж­ско­го, так и жен­ско­го пола:

Это суще­стви­тель­ные обще­го рода, кото­рые в соот­вет­ствии с их грам­ма­ти­че­ской фор­мой отне­сём к пер­во­му скло­не­нию.

Особенности склонения существительных на -ия

Отметим осо­бен­но­сти скло­не­ния суще­стви­тель­ных жен­ско­го рода с конеч­ным бук­во­со­че­та­ни­ем -ия:

  • копия
  • стра­те­гия
  • план­та­ция
  • сту­дия
  • дик­ция
  • гео­мет­рия
  • опе­ра­ция
  • эмо­ция

У таких слов в фор­ме датель­но­го и пред­лож­но­го паде­жа окон­ча­ние -и, а не -е, как у боль­шин­ства суще­стви­тель­ных пер­во­го скло­не­ния.

Сравним:

  • и. п. (что?) серия, тра­ва
  • р. п. нет (чего?) серии, тра­вы
  • д. п. доба­вим (к чему?) к се́рии, тра­ве́
  • в. п. посмот­рю (что?) серию, тра­ву
  • т. п. инте­ре­су­юсь (чем?) сери­ей, тра­вой
  • п. п. сооб­щу (о чём?) о се́рии, о тра­ве́

Внешняя компонента

При скачивании с сайта ИТС мы получаем архив который содержит файл «NAMEDECL.DLL» и файл «NameDecl.zip». Первый файл — это компонента по технологии COM, а второй файл — это архив содержащий компоненту по технологии Native API (он так и используется в архиве).

Компоненту выполненную по технологии COM сначала нужно зарегистрировать, командой «regsvr32» от имени администратора:

1, 2, 3 склонение имен существительныхРегистрация внешней компоненты

Пример использования:

&НаКлиенте
Процедура КомпонентаCOM(Команда)

Компонента = «C:\NameDecl.dll»;

Попытка

ЗагрузитьВнешнююКомпоненту(Компонента);
Объект = Новый(«AddIn.NameDeclension»);

Исключение

Сообщить(«Не удалось загрузить внешнюю компоненту по причине: » + ОписаниеОшибки());

КонецПопытки;

Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 2, 1)); //родительный, пол мужской
Сообщить(Объект.Просклонять(«Иванова Анна Ивановна», 3, 2)); //дательный, пол женский
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 4)); //винительный, пол авто
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 5)); //творительный, пол авто
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 6)); //предложный, пол авто

КонецПроцедуры

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
&НаКлиенте
Процедура КомпонентаCOM(Команда)

Компонента = «C:\NameDecl.dll»;

Попытка

ЗагрузитьВнешнююКомпоненту(Компонента);
Объект = Новый(«AddIn.NameDeclension»);

Исключение

Сообщить(«Не удалось загрузить внешнюю компоненту по причине: » + ОписаниеОшибки());

КонецПопытки;

Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 2, 1)); //родительный, пол мужской
Сообщить(Объект.Просклонять(«Иванова Анна Ивановна», 3, 2)); //дательный, пол женский
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 4)); //винительный, пол авто
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 5)); //творительный, пол авто
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 6)); //предложный, пол авто

КонецПроцедуры

Компоненту выполненную по технологии Native API регистрировать не нужно, ее необходимо поместить в общий макет (тип макета — «Внешняя компонента») и использовать примерно таким кодом:

&НаКлиенте
Процедура КомпонентаNative(Команда)

УстановитьВнешнююКомпоненту(«ОбщийМакет.КомпонентаСклонений»);

Попытка

ПодключитьВнешнююКомпоненту(«ОбщийМакет.КомпонентаСклонений», «NameDecl» , ТипВнешнейКомпоненты.Native);
Объект = Новый(«AddIn.NameDecl.CNameDecl»);

Исключение

Сообщить(«Не удалось подключить внешнюю компоненту по причине: » + ОписаниеОшибки());

КонецПопытки;

Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 2, 1)); //родительный, пол мужской
Сообщить(Объект.Просклонять(«Иванова Анна Ивановна», 3, 2)); //дательный, пол женский
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 4)); //винительный, пол авто
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 5)); //творительный, пол авто
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 6)); //предложный, пол авто

КонецПроцедуры

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
&НаКлиенте
Процедура КомпонентаNative(Команда)

УстановитьВнешнююКомпоненту(«ОбщийМакет.КомпонентаСклонений»);

Попытка

ПодключитьВнешнююКомпоненту(«ОбщийМакет.КомпонентаСклонений», «NameDecl» , ТипВнешнейКомпоненты.Native);
Объект = Новый(«AddIn.NameDecl.CNameDecl»);

Исключение

Сообщить(«Не удалось подключить внешнюю компоненту по причине: » + ОписаниеОшибки());

КонецПопытки;
 
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 2, 1)); //родительный, пол мужской
Сообщить(Объект.Просклонять(«Иванова Анна Ивановна», 3, 2)); //дательный, пол женский
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 4)); //винительный, пол авто
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 5)); //творительный, пол авто
Сообщить(Объект.Просклонять(«Иванов Иван Иванович», 6)); //предложный, пол авто

КонецПроцедуры

Как уже говорилось выше, компонента выполненная по технологии Native API предпочтительнее, так как работает и в ОС Linux, в тоже время ее можно использовать и на клиенте и на сервере.

Заключение

Прочитав эти простые правила, вы будете знать, что называется склонением. Не стоит путать его со словоизменением других частей речи, как, например, спряжение у глаголов.

Изучать его нужно обязательно, поскольку от теоретических знаний зависит наша практическая грамотность. Из нашей статьи мы можем сделать следующие выводы:

  • Имена существительные изменяются не только по падежам, но еще и по числам.
  • Но стоит помнить, что не все слова этой части речи обладают данными категориями. Некоторые из них вообще не могут склоняться (несклоняемые) и не имеют одной из числовых форм (только множественное или единственное).
  • Каждое из склонений имеет свои особенности, поэтому стоит внимательно изучить их. Мы привели в пример склонение существительных (таблица).
  • Личные окончания, которые не имеют ударения, подчиняются своду определенных правил. В зависимости от склонения и падежа будет писаться буква либо е, либо и. Эта тема – одна из самых трудных в курсе изучения имен существительных.
admin
Оцените автора
( Пока оценок нет )
Добавить комментарий